Dålig värme på förarsidan

Hem Forum XJ (X350,X358) Dålig värme på förarsidan

Detta ämne innehåller 7 svar, har 4 deltagare, och uppdaterades senast av Christer Pålsson Christer Pålsson 1 vecka, 6 dagar sedan.

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Författare
    Inlägg
  • #15704
    Anders Lundholm
    Anders Lundholm
    Deltagare

    <p style=”text-align: left;”>Det är markant lägre temperatur på förarsidan jämfört med passagerarsidan, det blåser luft men som sagt med markant lägre temp. Var söker man, finns någon “självkalibreringsprocedur”</p>

    #15705
    Gerry Winberg
    Gerry Winberg
    Deltagare

    Hej,
    Temperaturen ställs ju in individuellt för höger och vänster sida med knapparna under displayen. Hur stor blir skillnaden i temperatur om du ställer in samma temperatur på båda sidorna? Om de är olika så kan det vara något spjäll som kärvar eller någon sensor som lagt av. Du kan prova att få samma temperatur på bägge sidorna genom att variera inställningen mellan resp. sida. Går det inte att justera temperaturen fungerar inte spjällstyrningen som den ska.
    MVH
    Gerry

    #16318
    Pertti Rajala
    Pertti Rajala
    Deltagare

    Anders,

    Hittade du något fel?

    Jag har samma problem på min S-type 2001. Ingen värme på förarsidan, det blåser dock.

    mvh

    Pertti

    #16324
    Anders Lundholm
    Anders Lundholm
    Deltagare

    Hej Pertti

    Det som verkar mest troligt i mitt fall är att värmepaketet “beckat igen”, denna bil står still långa perioder. Jag har inte hunnit försöka åtgärda problemet än.

    I S-type sitter helt annat system där finns ventiler som styr värmen för höger respektive vänster sida som har en tendens att krångla, kolla runt lite på nätet det finns mycket skrivet kring det problemet.

    Med vänlig hälsning / Anders

    #16327
    Gerry Winberg
    Gerry Winberg
    Deltagare

    Hej,
    Problem med värmen i S-type behandlad i bl.a. inlägg https://jaguarklubben.se/forums/topic/varfor-dalig-kupevarme/.
    MVH
    Gerry

    #16328
    Gerry Winberg
    Gerry Winberg
    Deltagare

    Hej Anders.
    Har du kollat att pumpen som cirkulerar vattnet i värmepaketet C2C6517 fungerar som den ska. Om den är dålig så blir värmepaketet ojämnt uppvärmt.
    MVH
    Gerry

    #16338
    Anders Lundholm
    Anders Lundholm
    Deltagare

    Hej Gerry

    Jag har inte haft tillfälle att själv kolla på bilen, jag har fått frågan och beskrivningen från en annan medlem. Det lutar starkt mot att det är något som gör att det inte cirkulerar som det borde, pumpen eller igensatt värmepaket är ganska troligt. Bilen körs väldigt sällan och sporadiskt. Jag återkommer med rapport då vi har tittat närmare på vattencirkulationen.

    Med vänlig hälsning / Anders

    #16524

    “Har du kollat att pumpen som cirkulerar vattnet i värmepaketet C2C6517 fungerar som den ska. Om den är dålig så blir värmepaketet ojämnt uppvärmt.”

    Hej  Anders,

    Hur har det gått med värmen i bilen ?  En fundering på Gerrys påpekande om c-pumpen.

    Denna pump finns tyvärr inte på XJ6 modellen av X350’n !!!   Undrar varför den sparats in, plats är det ju “gott” om på sexan.

    Var en tjugomilatur i Danmark i vackert väder dag, temperatur  strax under nollan men tycker jag upplever temperatur variationer i kupén  lite efter motorvarvet typ när man står stilla vid rödljus eller så. Inga stora saker men så pass att jag märker skillnad.

    Min Daimler Six (X300) som har motsvarande cirkulationspump och där har jag inte noterat dessa temperatur svängningar, men nu vinterkör jag förvisso inte ofta med den bilen !

    Ha de..

     

    //Christer

Visar 8 inlägg - 1 till 8 (av 8 totalt)

Du måste vara inloggad för att svara på detta ämne.