Dålig acceleration från 0 – 30 km/h

Hem Forum XJS Dålig acceleration från 0 – 30 km/h

Detta ämne innehåller 7 svar, har 3 deltagare, och uppdaterades senast av Henrik Anfelt Henrik Anfelt 3 dagar, 22 timmar sedan.

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Författare
    Inlägg
  • #18555
    Henrik Anfelt
    Henrik Anfelt
    Deltagare

    Har ett problem som kommer och går (oftast kommer…) sedan flera år tillbaka:

    Från 0 – 30 Km/h är det oftast OERHÖRT dåligt drag – så dåligt att bilen inte spinner loss ens på garageuppfarten med ärtsingel (“rullgrus”).

    MEN – ibland är det fullt ös – bilen spinner loss på torr asfalt vid rödljusen (alltså vid fullt gaspådrag).

    När bilen är pigg kan man alltså hålla den med vänsterfoten på bromsen och spinna loss stillastående.

    MEN – detta brukar gå över efter några kilometers körning. Den blir då helt plötsligt lika orkeslös igen. Dock som sagt bara från 0 till 30 Km/h.

    Det handlar inte om en gradvis försämring utan “allt eller inget” – antingen är bilen hur alert som helst – eller helt trött.

    Har noterat att varvtalet vid tomgång plötsligt sjunker med cirka 100 varm per minut vid de tillfällen då bilen blir trött.

    Har felsökt och kollat “allt”. Det enda som kvarstår är att kolla tändningen med stroboskop för att se om det är skillnad på tänd-punkten när bilen är pigg vs när den är trött. Svårt dock eftersom den nästan alltid är trött.

    Bytt såväl ECU-dator (och bytt tillbaka) samt dito TPS (Trottel-potten).

    Oavsett om bilen är pigg eller trött går den absolut rent på alla 12 cylindrar. Har Marelli tändsystem.

    Skulle dels vilja ha tips på felkällor – samt även vilja veta om Era bilar kan spinna loss på asfalt om Ni håller dem stilla med bromsen.

    En mekaniker menade att dessa bilar har elektronik som förhindrar spinn – men i så fall borde ju bilen vara trött jämt – vilket den inte är.

    Henrik

    #18564
    Gerry Winberg
    Gerry Winberg
    Deltagare

    Hej,
    Har du kollat så att lådan växlar ner till 1:an vid start? Det verkar inte som ett motorfel eftersom bilen tydligen går bra över 30, fungerar kick-down?
    MVH
    Gerry

    #18565
    Henrik Anfelt
    Henrik Anfelt
    Deltagare

    Tack Gerry. Felet har ej att göra med växeln. Även vid manuellt val av växel nr 1 är den lika trött.

    #18566
    Henrik Anfelt
    Henrik Anfelt
    Deltagare

    Kick down funkar

    #18572
    Pontus Larborn
    Pontus Larborn
    Moderator

    De har inget antispinn eller liknande, din bil ska kunna spinna loss på både grus och torr asfalt.

    Dessa bilar startar alltid på ettans växel, men de senare med fyrstegade lådor startar på tvåan (om man inte väljer “S”).

     

    #18574
    Henrik Anfelt
    Henrik Anfelt
    Deltagare

    Tack för info Pontus.

    Grattis till priset!!
    Henrik

    #18644
    Pontus Larborn
    Pontus Larborn
    Moderator

    Tackar!

    Jag tror faktiskt att jag, någonstans på en gammal dator, har en bild på när din XJS spinner loss på en träff, så det finns bevis på att den kan i alla fall:)

    #18645
    Henrik Anfelt
    Henrik Anfelt
    Deltagare

    Jomenvisst!
    Igår hände något för första gången (så vitt jag minns) under de 11 år jag ägt bilen.
    Den var fullkomligt normal både till och från jobbet. 45 minuters körning. Massor av rödljus. Spann loss enkelt.

    Den dag jag fattar orsaken till slö/pigg (aldrig??) blir jag glad!

    Lever i alla fall på minnet av gårdagen…

    Henrik

Visar 8 inlägg - 1 till 8 (av 8 totalt)

Du måste vara inloggad för att svara på detta ämne.