ABS 1988 Sovereign

Hem Forum XJ (XJ40,XJ81) ABS 1988 Sovereign

Detta ämne innehåller 5 svar, har 3 deltagare, och uppdaterades senast av Karolina Karlsson Karolina Karlsson 1 vecka, 1 dag sedan.

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #18409

    Hej!

    Detta är mitt första inlägg och jag har också blivit medlem. Införskaffade idag en xj40 från 1988 och den skall besiktigas nu men ABS failure lyser på instrumentbrädan. Hur kan jag fixa detta? när jag kollar historiken så verkar det ha hänt likadant 2016 men det blev fixat då. Jag är ganska van vid att fixa med bilar, jag har bytt kamrem och liknande själv innan.

    Tack på förhand!

    Mvh Karolina

    #18411
    Gerry Winberg
    Gerry Winberg
    Deltagare

    Hej och välkommen ti!l klubben!
    Du kan börja med att kolla anslutningarna till sensorerna. Har du en multimeter kan du se om det är kortslutning eller avbrott i kretsen. Resistansvärdet bör vara 1,1 kohm +- 50%, skall det göras en riktigt mätning behövs ett oscilloskop för att se pulserna. En rengöring av sensorerna och den tandade ringen skadar inte, det brukar samlas en mängd skråp i spåren som kan störa fuktionen speciellt när det blir fuktigt väder. Det kan också vara fel i styrenheten för absn beroende på dåliga lödningar. Om du söker på ABS hittar du flera inlägg på detta forum.
    MVH
    Gerry

    #18412

    Tack!

     

    Aha ska kolla det. Jag har googlat lite och fick goda råd av en på FB. Det verkar vara overvolt reläet i bagaget som strular. Jag tog av den och lödade om alla lödningar och kollade med ett 12v batteri att den “klickar” vilket den gör, har beställt ett till från bildelsbasen bara för att vara säker.

    Mvh Karolina

    #18416
    Peter Westerlund
    Peter Westerlund
    Deltagare

    Hej Karolina,

    Har precis bytt relä DBC4282 i bagaget på min Daimler xj40 1988.

    Nu är ABS lampan släckt. Reläet är ett vanligt fel, mitt hade ärg på kretskortet.

    Mvh

    Peter

    #18417

    Hej!

     

    Ja precis det var det reläet jag hade av och lödade om,har även beställt ett begagnat för att testa med det.

    #18422

    Fixat.  Det nya reläet fixade absen så nu klagar den inte 🙂 Tack så mycket för all hjälp!

    nu är det bara varningen för att någon av de hundratals glödlamporna är sönder 🙂

    Mvh Karolina

     

    edit: det kom tillbaka nu när jag körde förhoppningsvis bara något glapp

Visar 6 inlägg - 1 till 6 (av 6 totalt)

Du måste vara inloggad för att svara på detta ämne.